Derniers posts
 cd instal xp ultimate edition 7 ...Voir   
 [ADMIN] BVoir   
 TOPIC pour les NOUVEAUXVoir   
 [Mad Dog] Merci à vousVoir   
 Réminiscence 2016 (tweaks, liens)Voir   
Accueil Galerie Livre d'or Forum
Forum
Module

Index du Forum -> Drivers (ou pilotes)
Poster une réponse
Pseudo [login]
Titre
Message

Smilies
[ Tous les smilies ]

           


Options Désactiver le BBCode dans ce message
 Désactiver les smileys dans ce message


Code de sécurité
 Retaper le code
 
FilgorPosté 23/04/2008 19:23

hop ! déplacé dans les drivers !
merci pour la soluce

cladPosté 23/04/2008 18:29

Oui en effet ^^

NeosebPosté 23/04/2008 18:26

De rien!!
Le pire c'est que moi j'ai du appliqué ca pour un drivers son et j'y est pas pensé!!
Enfin bref le principal c'est que ca marche!

cladPosté 23/04/2008 18:07

Ayé j'ai résolu le mystere !!!!

alors pour cerux qui rencontreront le meme probleme que moi voiila la marche a suivre

1- Désinstaller tout vos logiciels de votre ancienne imprimante ou installer la derniere version de Ultimate

2- NE PAS INSTALLER le cd HP mais plugger directement l'imprimante donc detection auto, message d'erreur et tout le bla bla

3- allez dans le gestionnaire de périphérique l'erreur sera signalé par le traingle jaune allez dessus il va vous demander les pilotes la vous mettez le chemin du cd, l'erreur part

4- le CD se lance automatiquement et tout se remet en ordre merci a tous pour votre aide ^^ surtout a NEOSEB

NeosebPosté 23/04/2008 17:58

Si tu branche autre chose sur ton usb tu as des soucis?

cladPosté 23/04/2008 16:53

AAAAAAAAAAAAAAAAAAAAAAAAAAAAHhhhhhhhhhh même probleme help je devient fou !

cladPosté 22/04/2008 18:26

pas grave je donne des retours quand je revient en 6.1

NeosebPosté 22/04/2008 17:14

Arf je voi pas pourquoi ca marche pas désolé!!

cladPosté 22/04/2008 16:33

apres reinstallation de la 6.3 meme probleme :s je repasse en 6.1 pour voir... je desespere lol

NeosebPosté 22/04/2008 12:24

Ok je me disai bien ^^*

cladPosté 22/04/2008 09:04

si si je suis deja en 6.3 lol

NeosebPosté 21/04/2008 22:49

Tu n'est pas en 6.3? Ok bon courage alors et à bientôt

cladPosté 21/04/2008 22:46

C'est décidé demain je reinsatll mon 6.3 lol et ce sera la premiere chose que j'installerait... apres les pilote de ma CG et les pilotes sons lol
jvous donne des news demain merci encore pour votre aide c'est sympa

NeosebPosté 21/04/2008 22:44

Ba j'ai testé avec une UE v5 Et avec la 6.3.

cladPosté 21/04/2008 22:41

tu es en quel version de Winbdows stp ? ptete qu'une merdouille de mon ancienne imprimante m'empeche de faire quoi que ce soit lol

NeosebPosté 21/04/2008 22:38

Arf ba je suis désolé je n'est plus d'idée la.
Pour moi la manip au dessus a fonctionné....
Allé courage tu va trouver!

cladPosté 21/04/2008 22:29

Ceux du CD
mais la version 9.0.2


lol quand a desisntaller mon ancienne impriumante j'ai supprimer tout ce qui y a d'ecrit epson dans le registre et sur le DD mdfr

NeosebPosté 21/04/2008 22:27

Tu essaye avec quelle version de drivers? Ceux du cd? V8.0 il me semble?

cladPosté 21/04/2008 22:09

j'ai trouver aussi mais sa n'as pas donner mieux
je reessaye ^^
en esperant lol
sinon je repasse en 6.1 pour tester lol

NeosebPosté 21/04/2008 22:08

Bon j'ai trouvé plusieurs choses pour toi:

1ére
Désinstalle ton logiciel hp 4180.
Désinstalle le logiciel de ton ancienne imprimante.
Désactive ton anti virus.
Déconnecte toi d'internet.
Relance ton logiciel hp 4180.

Si cela ne suffit pas, va voir ici

Je n'ai pas testé le 2éme solution donc je garantie pas!

Voila j'espère que ca pourra t'aider!

cladPosté 21/04/2008 21:57

Si je ne fait pas l'install auto ba l'install du cd n'avance pas :s

Voila l'image de l'erreur
http://www.imagup.com/imgs/1208807064.html

lanouyPosté 21/04/2008 13:49

Il ne faut pas que tu confirmes l'installation automatique, elle doit se faire toute seule.
lorsque tu as l'invite assistant de nouveau matériel tu la fermes et tu laisses l'install précédente reconnaitre ton matos...

NeosebPosté 21/04/2008 12:49


C'est pas que je veux dire mais on ne l'aide pas beaucoup!!

razpakretPosté 21/04/2008 11:23

Vraiment BOUCHE Clad

cladPosté 21/04/2008 11:10


lanouy a écrit :
Essaie ça:
Déconnecte ton imprimante, exécute l'installation avec ton cd fourni et lorsque le programme d'installation te demande de connecter ton imprimante, fais le...




C'est ce que je fait justement une fois que je la connecte l'imprimante j'ai la fenetre "nouveau matériel détecté" et la je peut installer sa se fait normalement ensuite l'install coté CD reprend (car elle n'avance plus pendant noueau matériel detecté" donc l'install coté cd reprend ensuite j'ai de nouveau la fenetre nouveau matériel detecté , il me demande installer le composant autaumatiqueent ou a partir d'un emplacement spécifié donc je met auto la il me fait impossible car le composant n'est pas signé numériquement bla bla bla pui sur la fenetre je n'ai pas continuer mais seulement fermer :s et la l'install coté CD n'avance plus

razpakretPosté 20/04/2008 22:48

quand le fabricant aura donné $$$$$ ou€€€€€€€€€€ a M$ au aura le droit de ne pas voir cette annonce .

J'espere que tu as bien payé ta licence windows

lanouyPosté 20/04/2008 22:29

Essaie ça:
Déconnecte ton imprimante, exécute l'installation avec ton cd fourni et lorsque le programme d'installation te demande de connecter ton imprimante, fais le...


NeosebPosté 20/04/2008 11:54

Oui au moment ou tu as cette fenétre, tu la quitte pas normalement en bas tu à le choix de continuer ou pas ca doit resemblé a quelque chose comme ca


Et la tu fait Continuer!!

ghostrider01Posté 20/04/2008 11:09


Neoseb a écrit :
Quand il dit que le pilote n'est pas signé, tu na pas un choix a faire genre continuer ou abandonner?


slt la tu fai continuer et cest bon

cladPosté 20/04/2008 10:47

accepter quoi ? parce que toute l'instal plante des qu'il me met periphérique mal installé :s n'y a t'il pas moyen de faire en sorte qu'il ne verife pas la signature ? j'a iinstallé la meme imprimante avec le meme cd sous XP et vista, aucun probleme jvous met un screen de message plus tard

razpakretPosté 19/04/2008 20:43

recommence accepte et termine

cladPosté 19/04/2008 20:31

Non j'ai juste fermé apres j'ai une bulle le materiel ne s'est pas installé correctement et le logiciel HP du CD fourni avec plante apres cela

NeosebPosté 19/04/2008 10:05

Quand il dit que le pilote n'est pas signé, tu na pas un choix a faire genre continuer ou abandonner?

cladPosté 19/04/2008 09:07

Bonjour a tous alors voila j'ai acheté une imprimante mais impossible de l'installer sous la 6.3UE car lors du nouveau matériel detecté il me met
pour pilote usb => ok
apres pour pilote d'impression via usb il me dit erreur le composant n'est pas signé avec un certificat de confiance hop sa échoue et cela plante mon installation et c'est un passage OBLIGATOIRE pour le reste de l'installation aidez moi svp


Sponsor
Bloc
| Th�me cr�e par Dalto Design | Edit� par R�Zi | Banni�re par Pouly | Nuked-Klan