Derniers posts
 cd instal xp ultimate edition 7 ...Voir   
 [ADMIN] BVoir   
 TOPIC pour les NOUVEAUXVoir   
 [Mad Dog] Merci à vousVoir   
 Réminiscence 2016 (tweaks, liens)Voir   
Accueil Galerie Livre d'or Forum
Forum
Module

Index du Forum -> Astuces & conseils
Poster une réponse
Pseudo [login]
Titre
Message

Smilies
[ Tous les smilies ]

           


Options Désactiver le BBCode dans ce message
 Désactiver les smileys dans ce message


Code de sécurité
 Retaper le code
 
dom.Posté 02/10/2010 23:14

Je comprend pas ça fonctionne dans les deux sens avec configurer je peux meme créer plusieur lecteurs

Si tu veux pas te prendre la tete utilise daemon tool , attention si il ne démarre pas seul avec windows pour le lancer il n'est pas dans tout les programmes il faut aller le chercher dans C/programe fil et ensuite faire un clic droit sur l'icone dans la zone de notification créer un lecteur et redémarrer .

stefcutPosté 02/10/2010 15:45

mdr coco et m@n ... par contre pour l'astuce en effet ca fonctionne comme je l'ai deja dit .. mais après impossibilité a remonter le lecteur virtuel lool

cobaltltPosté 02/10/2010 01:22

ben oui^^ mdr comment va mamie ??

elle a toujours le camion

dom.Posté 01/10/2010 17:13

M@n'

[m@nholly]Posté 01/10/2010 16:11

merci dom pour l astuce fallait y penser (donne le bonjours a Mamie )

dom.Posté 01/10/2010 13:35

les gars
Le test je l'ai fait sur une machine virtuel ,donc pas la possibilité de passer par le gestionnaire de perif dans ce cas la config est différente.

Ca m'étonne que l'on ne voit pas le lecteur virtuel dans le gestionnaire avec daemontool ça fonctionne on le voit bien un clic droit et on le désactive , mais ces deux logiciel doivent avoir une façon différente de créer les lecteurs, avec ultra iso c'est rapide au contraire avec daemon c'est un peu plus long et cela nécessite un redémarrage...

aller enjoy

camille43Posté 01/10/2010 13:07

moi aussi, ça marche

merci beaucoup de la promptitude des réponses

stefcutPosté 01/10/2010 12:57


dom. a écrit :
J'ai pu tester sur un xp v8 donc la commande c'est dans ultra iso :

configurer/configurer/lecteurs virtuels/nombre de... tu met aucun ça à fonctionné pour moi .

possibilité d'aller dans la base de registre aussi ça j'ai pas testé une piste tout de meme :

HKEY_CURRENT_USERSOFTWAREMicrosoftWindowsCurrentVersionExplorerMountPoints2



Merci Dom ca marche nickel ...

dom.Posté 30/09/2010 15:55

J'ai pu tester sur un xp v8 donc la commande c'est dans ultra iso :

configurer/configurer/lecteurs virtuels/nombre de... tu met aucun ça à fonctionné pour moi .

possibilité d'aller dans la base de registre aussi ça j'ai pas testé une piste tout de meme :

HKEY_CURRENT_USERSOFTWAREMicrosoftWindowsCurrentVersionExplorerMountPoints2

camille43Posté 30/09/2010 09:29

Alors,
tout d'abord, aucune trace de lecteur optique ni de lecteur virtuel dans le gestionnaire de périphérique...

Sur mon vieux pc ( compaq deskpro - penthium III ), dont je recommence l'installation, j'ai désinstallé ultraiso, mon lecteur virtuel a bien disparu au boot. Ca vient bien de là

Mais j'aimerai bien la garder sous la main, au moins sur mon netbook ( compaq mini ) qui a le même problème.

Je me dis qu'il doit forcément y avoir un appel à ultraiso quelque part dans la procédure de lancement, non ?


Tu aurait une autre idée ?



dom.Posté 29/09/2010 11:38

Salut,
je n'ai pas la v8 d'installée ,mais essaie d'aller dans le gestionnaire de perif et là tu doit voir les lecteurs virtuels dans disque optique surement un clic droit dessus et désactiver ça devrait le faire.

camille43Posté 28/09/2010 17:20

j'ai testé tes conseils.

chaque fois que j'ouvre ultraiso, il m'affiche dans la configuration, sous l'onglet lecteur virtuel :
nombre de lecteur 1
rien à faire pour qu'il s'ouvre à 0

En prime, que ce soit dans msconfig (démarrage ou services ) , dans cleaner, dans spybot ( applications lancées au démarrage ) , ni même dans la gestion des services de l'ordinateur, je ne trouve trace d'activité de ultraiso

Désolé si je vous paraît ignare, mais je commence tout juste à découvrir le système

P.S. :
Par défaut, est-il possible de désactiver une application en passant par le registre ?
Qui permettrait de la garder sous la main, sans la désinstaller salement ?


dom.Posté 27/09/2010 17:57

Salut
c'est un lecteur virtuel créé par ultraiso ,donc vas dans les options de ce derniers et supprime les empêche son démarrage avec windows a l'aide d' msconfig ou Ccleaner .

camille43Posté 27/09/2010 15:04

bonjour,
j'ai eu beau cherché, je n'ai pas trouvé defaitement réponse dans les forum, alors voilà :
j'utilise XP version 8.1
Mon matos, un bon vieux compaq équipé d'un graveur philips et de son lecteur cd d'origine.
Aucun problème à l'installation, tout fonctionne parfaitement, mais....
mais dans l'explorateur il m'indique un graveur et DEUX lecteurs cd, genre lecteur virtuel.
En plus, ce foutu machin n'apparait pas dans le gestionnaire de disque, dont pas moyen de le désactiver.
Le truc bizarre, c'est qu'il n'apparait pas dans l'explorateur quand je me mets en mode root.
Quelqu'un peut-il m'aider ?



Sponsor
Bloc
| Th�me cr�e par Dalto Design | Edit� par R�Zi | Banni�re par Pouly | Nuked-Klan