Derniers posts
 cd instal xp ultimate edition 7 ...Voir   
 [ADMIN] BVoir   
 TOPIC pour les NOUVEAUXVoir   
 [Mad Dog] Merci à vousVoir   
 Réminiscence 2016 (tweaks, liens)Voir   
Accueil Galerie Livre d'or Forum
Forum
Module

Index du Forum -> » Hardware «
Poster une réponse
Pseudo [login]
Titre
Message

Smilies
[ Tous les smilies ]

           


Options Désactiver le BBCode dans ce message
 Désactiver les smileys dans ce message


Code de sécurité
 Retaper le code
 
cityhunter67Posté 21/04/2010 04:18

Salut essaye cette solution, clic droit avec ta souris sur le bureau puis va dans "résolution d'écran", clic sur "rendre le texte et d'autre éléments plus petit....", puis choisi petite 100% ensuite tu clic sur "ajuster le texte ClearType" et choisi les textes qui te conviennent le mieux.
Tes icones vont être plus petites. Pour moi cette solution a reglé un problème de décalage dans le jeu Battlefield Modern Combat en arrivant sur le menu ainsi qu'une espèce de flou sur les textes en reinstallant Windows Seven.
Par la suite, mes icones ont retrouvé leurs tailles normales suite à des changements de résolutions via les jeux ou en redémarrant la bécane et le pb Battlefield ne se pose plus ainsi que les pb de flou.

P.S : Pour ma part j'ai choisis des texte gras et bien écrit

Good Luck

dom.Posté 21/04/2010 01:33

Si ça marche en dvi laisse comme ça il n'y a pas de différence sensible entre les deux le HDMI transporte le son contrairement au dvi .

Pour firefox chez moi aucun pb de constaté sous 64 bits verifie les module complémentaire peut etre un qui déconne ,pour tester démarre Firefox en mode sans échec par le menu démarrer

zeypherPosté 20/04/2010 23:20

Re^^,


Donc j'ai essayé de me brancher en dvi et le probleme semble avoir disparu avec cette connectique. Y'a t'il une difference entre le dvi et le hdmi en terme de qualité ou de performance ?
Dois je perseverer ou laisser en dvi ?

Autre question qui n'a rien a voir avec ce probleme, quelqu'un voit il aussi une espece d'instabilité de firefox 3.6.3 avec seven x64 ? il semble laguer sur cette platforme.

Merci encore ^^

zeypherPosté 18/04/2010 02:23

Bonsoir,

Merci, je test ça et je vous dit ça dans la semaine car je suis toujours pas chez moi pour le moment .

NeosebPosté 15/04/2010 12:37


Citation :
Au 1er allumage, horreur, c'est flou... jusqu'à avoir modifié le réglage d'origine "entrée AV" en "entrée PC"



Source : grosabo, client ldlc.

A tester....

ludo-21Posté 14/04/2010 22:03

bonjour,

est-ce que tu peut pas te brancher en vga, régler ton ecran, puis remettre le hdmi pour voir.

(et est-ce qu'il y a ce problème en vga?)

zeypherPosté 14/04/2010 16:27

Re,

Je n'est vraiment pas la possibilité d'essayer l'ecran sur une autre config, ca m'embete un peu de ne pouvoir le faire.

C'est vrai que ce n'est pas un probleme hyper derangeant mais sur un texte ,voir un coup flou un coup bien c'est un peux deroutant lol.

Je continu de chercher (je persevere) ^^.

Je vous tiens au courant si je trouve quelque chose^^

dom.Posté 13/04/2010 13:42

Cela serait vraiment bien de tester sur un autre pc ,pas de possibilité de monter l'ensemble carte video et ecran sur celui d'un ami?

zeypherPosté 13/04/2010 11:51

Bonjour,

Dsl pour le temps de reponse, je ne suis pas chez moi pendant quelques jours.

Je n'est pas la possibilité de tester l'ecran sur un autre ordi, enfin pas en hdmi du moins.

Concernant le cleartype, je l'ai deja coupé puis relançé mais sans succès. assez bizard comme souci vue que l'ecran est recent et ma config aussi.

Si vous voyez d'autres posibilités d'hesitez pas a me le faire savoir ^^.

Merci

FilgorPosté 12/04/2010 04:03

en effet, si la résolution du moniteur en natif est 1920 alors il devrait prendre tte la place

pour le clear type essaye de relancer la procédure, ça coute rien

par contre, t'est il possible de tester ce moniteur sur une autre machine ?

zeypherPosté 09/04/2010 00:35

j'ai fais la mise a jour mais sans succès , j'ai mis la definition sur 1920x1080 mais l'image de prend pas tout l'ecran, y'a 3 cm de chaque coté et environ 2 cm en haut et en bas.

dom.Posté 09/04/2010 00:07

Pilote ecran ici:
http://nodevice.fr/driver/P2370H/get68426.html

La résolution c'est 1920X1080

zeypherPosté 08/04/2010 22:15

le reglage automatique de l'ecran me marque : indisponible, j'ai rien trouvé de concret sur la notice, mais je vais la relire un peux ^^


Je viens de relire la doc, enfin j'en ai telecharger une sur le site de samsung car celle fourni est......comment dire......pourrie^^.*
Donc, le mode automatique n'est dispo qu'en analogique^^, et vue que je suis en hdmi ca ne marche pas ^^.
Sinon a part ca j'ai rien vue de special concernant ce floutage ^^.


Une idée ?



adrixPosté 08/04/2010 20:32

tu doit avoir un touche réglage automatique sur l'écran ... c'est celle la qui règle ce type de problème... tien nous au courant ou lit ton manuel de l'écran . J'ai résolu ce problème comme ça


zeypherPosté 08/04/2010 19:49

Bonjour,
Voila, j'ai reçu mon samsung p2370h, je le branche et l'image n'occupe pas tout l'ecran. Je m'amuse donc a changer la résolution, jusqu'a trouver la bonne.

Je trouve donc la résolution 1680x1050, c'est le seul format qui prend tout l'écran sans déformer les icones et compagnie ^^.

Mais il y a un hic ^^, certaines lignes apparaissent flou sur un texte, probleme qui parait fixe puisque lorsque je descend le texte c'est la ligne d'en dessous qui ce floute ^^
Qqun connait il ce probleme ?

ecran reglé en 1680x1050 , 60 htz, branché sur une hd4890 sur le port hdmi , seven a jour, pilote cg a jour, dx a jour, cleartype : on .

merci d'avance^^


Sponsor
Bloc
| Th�me cr�e par Dalto Design | Edit� par R�Zi | Banni�re par Pouly | Nuked-Klan