Derniers posts
 cd instal xp ultimate edition 7 ...Voir   
 [ADMIN] BVoir   
 TOPIC pour les NOUVEAUXVoir   
 [Mad Dog] Merci à vousVoir   
 Réminiscence 2016 (tweaks, liens)Voir   
Accueil Galerie Livre d'or Forum
Forum
Module

[RESOLU] Probleme de deconnection sous ultimate edition6< Sujet précédent  Sujet suivant >
Index du Forum -> - Xp UE - -> V6 > Problemes

Page : < 1 [2] 3 >
AuteurMessage
RaZi
Administrator



Messages : 2467
Inscrit(e) le: 26/10/2006
Statut : Hors Ligne
Avertissement : 0
Posté le 02/09/2007 20:51  
RE : Probleme de deconnection sous ultimate edition6
Le petit cadenas cest quand le pare-feu Windows est activé

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
90% des Problèmes Informatiques Se situent entre le Clavier et la chaise !
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Merci de Lire la F.A.Q avant de poster !



Revenir en haut
titou
Posteur Occasionnel



Messages : 20
Inscrit(e) le: 26/08/2007
Statut : Hors Ligne
Avertissement : 0
Posté le 03/09/2007 14:13  
RE : Probleme de deconnection sous ultimate edition6
bonjour
oui escuse moi je m'en suis apercue apres coup mais bon pour le reste cela est tjr pareil meme en changent la carte reseau c'est dommage car cette version est tres sympa


Revenir en haut
JetKoX
Posteur Occasionnel


Messages : 31
Inscrit(e) le: 20/04/2007
Statut : Hors Ligne
Avertissement : 0
Posté le 04/09/2007 20:08  
RE : Probleme de deconnection sous ultimate edition6

titou a écrit :

il n'est pas possible d'éffectuer une déconnecxion actuellement cette connection utilise peut être un ou plusieurs protocoles qui ne prennent pas en charges le plug-and-play ou elle a peut être été initiée par un autre utilisateur ou par le compte du système .
je suis le seul à ètre connecter aucun autre compte de plus j'ai remarquer que dans le coin supérieur des 2 petits ecran il y a un cadenas si qui veut dire qu'il est vérouiller ?
j'ai éssayer aussi de lancer le reparateur de windows et il me dit ceci
windows n'a pas pu réparer le problème effacement de la memoire DNS

voila si vous avez une solution cela serai sympa
merçi



J'ai le même message, mais moi je n'ai pas les cadenas indiquant que le firewall xp est actif.

c'est le seul bug que j'ai sous cette version UE6, l'impossiblilité de désactiver les cartes réseaux, ceci dit pour moi c'est un pb minim, donc sa roule pour moi.

Revenir en haut
toolman
Posteur Occasionnel



Messages : 21
Inscrit(e) le: 12/07/2007
Statut : Hors Ligne
Avertissement : 0
Posté le 04/09/2007 21:45  
RE : Probleme de deconnection sous ultimate edition6
effectivementjai le même souci qu n'en est pas un pour moi !!!!
on vera bien par la suite c'st pas très grave comme probleme lol

Revenir en haut
titou
Posteur Occasionnel



Messages : 20
Inscrit(e) le: 26/08/2007
Statut : Hors Ligne
Avertissement : 0
Posté le 05/09/2007 10:47  
RE : Probleme de deconnection sous ultimate edition6
salut a tous
tu peut désactive ta connection reseau en passant par le gestionnaire de périphérique mais bon il est vrai que cela trés pas trés grave , mais ce n'est pas pratique pour les personnes qui ne savent pas comment aller dans le gestionnaire de peripherique pour se connecte ou se déconnecter je parle pour mon entourage chaque fois ils galèrent mais bon . c'est dommage de ne pas pouvoir crée un raccourci carrement de la carte reseau au burreau

Revenir en haut
Filgor
Administrator



Messages : 4724
Inscrit(e) le: 10/03/2007
Statut : Hors Ligne
Avertissement : 0
Posté le 05/09/2007 21:06  
RE : Probleme de deconnection sous ultimate edition6
alors
- le site windowsupdate et installer les maj materielles optionnelles
- mettre à jour les pilotes de la carte

ça peut marcher



L'Equipe UE
Évitez la question récurrente, lisez CECI
Revenir en haut
Dune
Nouveau Posteur


Messages : 5
Inscrit(e) le: 30/08/2007
Statut : Hors Ligne
Avertissement : 0
Posté le 06/09/2007 00:42  
RE : Probleme de deconnection sous ultimate edition6
Salut tout le monde !

Bon, j'ai la solution a notre probleme !
le fautif est une dll : netcfgx.dll
Apparrement celle ci n'est pas la meme que dans les precedents ultimate.
Je l'ai remplacé par celle de mon ultimate 5.0 et hop plus de problemes.
Plus de messages d'erreur et on peut activer/desactiver ses connections depuis la barre de taches comme dans tout xp qui se respecte.
Si vous n'avez pas cette dll sous la main , dites le moi je vous la posterai. Celle qui marche fait 619ko et l'actuelle fait 628ko.

Voila j'espere que je vous aurais depanné.

Au passage , bravo à toute l'equipe et a Maddog pour ce superbe travail encore une fois.



Revenir en haut
toolman
Posteur Occasionnel



Messages : 21
Inscrit(e) le: 12/07/2007
Statut : Hors Ligne
Avertissement : 0
Posté le 06/09/2007 07:51  
RE : Probleme de deconnection sous ultimate edition6
merci pour ta trouvaille je te contact par mp

Revenir en haut
titou
Posteur Occasionnel



Messages : 20
Inscrit(e) le: 26/08/2007
Statut : Hors Ligne
Avertissement : 0
Posté le 06/09/2007 11:15  
RE : Probleme de deconnection sous ultimate edition6
Idem je fait la manip et je te dit cela
merçi encore


Revenir en haut
JetKoX
Posteur Occasionnel


Messages : 31
Inscrit(e) le: 20/04/2007
Statut : Hors Ligne
Avertissement : 0
Posté le 06/09/2007 19:23  
RE : Probleme de deconnection sous ultimate edition6

Dune a écrit :

Bon, j'ai la solution a notre probleme !
le fautif est une dll : netcfgx.dll
Apparrement celle ci n'est pas la meme que dans les precedents ultimate.
Je l'ai remplacé par celle de mon ultimate 5.0 et hop plus de problemes.
Plus de messages d'erreur et on peut activer/desactiver ses connections depuis la barre de taches comme dans tout xp qui se respecte.
Si vous n'avez pas cette dll sous la main , dites le moi je vous la posterai. Celle qui marche fait 619ko et l'actuelle fait 628ko.




Merci, je confirme sa fonctionne avec le netcfgx.dll du UE 5, donc PB résolut pour moi et maintenant mon UE 6 n'a aucun bug de connus, c'est de la bombe.

Par contre la dll du UE 6, celle du UE 5 et celle trouvé ici
http://www.dlldump.com/download-dll-files_new.php/dllfiles/N/netcfgx.dll/5.1.2600.2180/download.html ont toutes le même N° de version mais ont toutes des tailles différentes, c'était juste une constation, je ne m'y connais pas en dll.

Revenir en haut
Page : < 1 [2] 3 >
Sponsor
Bloc
| Th�me cr�e par Dalto Design | Edit� par R�Zi | Banni�re par Pouly | Nuked-Klan