Derniers posts
 cd instal xp ultimate edition 7 ...Voir   
 [ADMIN] BVoir   
 TOPIC pour les NOUVEAUXVoir   
 [Mad Dog] Merci à vousVoir   
 Réminiscence 2016 (tweaks, liens)Voir   
Accueil Galerie Livre d'or Forum
Forum
Module

Pas de son sur DELL Dimension 3100 + XP Ultimate v7< Sujet précédent  Sujet suivant >
Index du Forum -> Général -> Drivers (ou pilotes)
AuteurMessage
pasdaran
Nouveau Posteur


Messages : 4
Inscrit(e) le: 10/03/2010
Statut : Hors Ligne
Avertissement : 0
Posté le 13/03/2010 18:14  
Pas de son sur DELL Dimension 3100 + XP Ultimate v7
Equipement: SigmaTel High Definition Audio CODEC
Pilote: 5.10.0.4823
Installation et fonctionnement corrects

Avant d'installer XP Ultimate v7, j'ai bien pris soin de récupérer les drivers avec l'utilitaire "MYDRIVERS.EXE"

Après moultes tentatives (genre touslesdrivers.com), force est de constater que ce n'est pas un problème de version de driver ou autre...

Sous panneau de configuration/Son et périphériques Audio/, j'obtiens "Aucun périphérique audio" et tous les contrôles sont grisés; il doit manquer qq chose pour faire le lien entre le driver SigmaTel et la gestion audio sous Windows.

PS: j'ai installé une partition avec Ubuntu 9.04 et pas de pb audio; ça marche.

Merci de votre aide



Revenir en haut
adrix
Moderator



Messages : 196
Inscrit(e) le: 02/10/2007
Statut : Hors Ligne
Avertissement : 0
Posté le 15/03/2010 11:26  
RE : Pas de son sur DELL Dimension 3100 + XP Ultimate v7
as-tu suivi le tuto disponible sur le forum ?

Modérateur Forum / Ultimate Edition

Ne croyez pas que vous êtes le premier à subir un problème d'autres vous ont précédé lisez le forum





Revenir en haut
pasdaran
Nouveau Posteur


Messages : 4
Inscrit(e) le: 10/03/2010
Statut : Hors Ligne
Avertissement : 0
Posté le 20/03/2010 16:13  
RE : Pas de son sur DELL Dimension 3100 + XP Ultimate v7

adrix a écrit :
as-tu suivi le tuto disponible sur le forum ?


Lequel?
Je ne vois pas de tutoriel sur le sujet, à part MyDrivers.exe que j'ai déjà utilisé et qui ne résoudra pas le problème.
J'ai ré-installé tous les drivers sauvegardés sur CD lorsque XP me le demandait; maintenant qu'il ne me demande plus rien, je ne vois pas comment forcer d'autres installations.
Merci de votre aide.

Revenir en haut
pseb
Moderator



Messages : 692
Inscrit(e) le: 15/02/2008
Statut : Hors Ligne
Avertissement : 0
Posté le 20/03/2010 17:18  
RE : Pas de son sur DELL Dimension 3100 + XP Ultimate v7
Regardes ICI



-Process : Intel Core 2 Duo E8500 (3.16Ghz) - 6 Mo de cache - FSB 1333MHz +Ventilateur Zalman CNPS9700NT
-Carte mère : ASUS P5E X38
-Ram : 8go 800MHz Kingston
-Carte graphique : ATI Radeon HD4870
-Carte son : SupremeFX II
-Disques dur : 2 RAPTOR 74Go 10.000 tours en RAID 0
-Disque stockage : Samsung Spinpoint F1 - 750 Go SATA II 7200trs/mn 32Mo (HD753LJ)
-Ecran 24 pouces IIYAMA
-Windows Seven Intégrale 64 Bits
Revenir en haut
pasdaran
Nouveau Posteur


Messages : 4
Inscrit(e) le: 10/03/2010
Statut : Hors Ligne
Avertissement : 0
Posté le 27/03/2010 00:15  
RE : Pas de son sur DELL Dimension 3100 + XP Ultimate v7

pseb a écrit :
Regardes ICI


Ben non, ça marche pas
mon pc est toujours muet, ou bien c'est moi qui suis sourd !
Le problème, c'est que justement, il n'y a pas de problème remonté par le gestionnaire de périphériques; à mon avis, ce n'est pas à ce niveau là que la partie se joue.
Tout se passe comme s'il manquait plutôt un process qui doit être lancé je ne sais comment.
Quelqu'un a t'il une idée avant que je renonce?
Thanks

Revenir en haut
Filgor
Administrator



Messages : 4724
Inscrit(e) le: 10/03/2007
Statut : Hors Ligne
Avertissement : 0
Posté le 27/03/2010 00:32  
RE : Pas de son sur DELL Dimension 3100 + XP Ultimate v7
le site constructeur ne propose aucun installeur .?



L'Equipe UE
Évitez la question récurrente, lisez CECI
Revenir en haut
ludo-21
Moderator



Messages : 1999
Inscrit(e) le: 27/10/2007
Statut : Hors Ligne
Avertissement : 0
Posté le 30/03/2010 19:16  
RE : Pas de son sur DELL Dimension 3100 + XP Ultimate v7
bonjour,

essai de désinstaller les pilotes présents (proprement et redémarrage) et d'installer les pilotes sur site constructeur:
http://support.euro.dell.com/support/downloads/driverslist.aspx?c=fr&cs=frdhs1&l=fr&s=dhs&ServiceTag=&SystemID=DIM_PNT_P4_3100&os=WW1&osl=fr&catid=&impid=

bonjour et bienvenue à tous et toutes!!

FAQ: les 10 commandements d'Ultimate-Edition

Groupe UE Facebook rejoignez nous!
Revenir en haut
pasdaran
Nouveau Posteur


Messages : 4
Inscrit(e) le: 10/03/2010
Statut : Hors Ligne
Avertissement : 0
Posté le 04/04/2010 19:51  
RE : Pas de son sur DELL Dimension 3100 + XP Ultimate v7

ludo-21 a écrit :
bonjour,

essai de désinstaller les pilotes présents (proprement et redémarrage) et d'installer les pilotes sur site constructeur:
http://support.euro.dell.com/support/downloads/driverslist.aspx?c=fr&cs=frdhs1&l=fr&s=dhs&ServiceTag=&SystemID=DIM_PNT_P4_3100&os=WW1&osl=fr&catid=&impid=



1/ Quels pilotes ? Audio seulement ?
En quoi le redémarrage après désinstallation + réinstallation va t'il résoudre le pb ?
2/ J'ai vérifié la version du pilote Sigmatel (5.10.0.4823) et celle installée sur le PC est la même que celle du site.
Merci et A+

Revenir en haut
ludo-21
Moderator



Messages : 1999
Inscrit(e) le: 27/10/2007
Statut : Hors Ligne
Avertissement : 0
Posté le 05/04/2010 00:38  
RE : Pas de son sur DELL Dimension 3100 + XP Ultimate v7
il y a plusieurs sujet sur les drivers as-tu essayer les solutions:

http://ultimate-edition.niloo.fr/index.php?file=Forum&page=viewtopic&forum_id=30&thread_id=2288

http://ultimate-edition.niloo.fr/index.php?file=Forum&page=viewtopic&forum_id=30&thread_id=2013

et bien d'autres...

il faut regarder coté driver son chipset, coté bios...

bonjour et bienvenue à tous et toutes!!

FAQ: les 10 commandements d'Ultimate-Edition

Groupe UE Facebook rejoignez nous!
Revenir en haut
Sponsor
Bloc
| Th�me cr�e par Dalto Design | Edit� par R�Zi | Banni�re par Pouly | Nuked-Klan