Derniers posts
 cd instal xp ultimate edition 7 ...Voir   
 [ADMIN] BVoir   
 TOPIC pour les NOUVEAUXVoir   
 [Mad Dog] Merci à vousVoir   
 Réminiscence 2016 (tweaks, liens)Voir   
Accueil Galerie Livre d'or Forum
Forum
Module

[Résolu] Verr Num actif au démarrage de windows< Sujet précédent  Sujet suivant >
Index du Forum -> - Vista UE - -> Vista 32 bits v2 (SP1) > Problèmes

Page : < 1 [2]
AuteurMessage
Neoseb
Moderator



Messages : 1684
Inscrit(e) le: 15/01/2008
Statut : Hors Ligne
Avertissement : 0
Posté le 13/05/2008 20:17  
RE : [Résolu] Verr Num actif au démarrage de windows
Oui je suis un malin hihi!!
Mais en fait ca me gène pas plus que ca car je boot beaucoup sur la UE6.5
vu que je bosse pour le boulo en ce moment donc pas ce souci.


Revenir en haut
Talwayseb™
Posteur Très Actif ;)



Messages : 365
Inscrit(e) le: 02/09/2007
Statut : Hors Ligne
Avertissement : 0
Posté le 13/05/2008 20:35  
RE : [Résolu] Verr Num actif au démarrage de windows

XxTitxX a écrit :
Solution :

Il faut passer la valeur de InitialKeyboardIndicators à 1 dans HKEY_USERS/.DEFAULT/Control Panel/Keyboard

Donc pour résumé:
InitialKeyboardIndicators à 1 Verr Num inactif au démarrage
InitialKeyboardIndicators à 2 Verr Num toujours actif au démarrage

Je crois que tu t'es trompé dans ta soluce !!!

La bonne c'est :

Pour activer la touche de verrouillage numérique du clavier (NUMLOCK) au démarrage de Windows :
Lancez l'éditeur de registre ( REGEDT32.EXE -Démarrer/Exécuter/REGEDIT )
Sélectionnez la clé HKEY_USERS\DEFAULT\Control Panel\Keyboard
Modifiez la valeur de InitialKeyboardIndicators :
2 => NUMLOCK activé
0 => NUMLOCK désactivé




Revenir en haut
Neoseb
Moderator



Messages : 1684
Inscrit(e) le: 15/01/2008
Statut : Hors Ligne
Avertissement : 0
Posté le 13/05/2008 20:40  
RE : [Résolu] Verr Num actif au démarrage de windows
Oui tu as raison!!!
2 -> Activé
0 -> Désactivé



Revenir en haut
ser.d
Nouveau Posteur


Messages : 1
Inscrit(e) le: 30/12/2007
Statut : Hors Ligne
Avertissement : 0
Posté le 13/05/2008 22:17  
RE : [Résolu] Verr Num actif au démarrage de windows
Bonjour,

Pour le clavier numerique verrouillé au démarrage :

Ouvrir notepad : coller les 4 lignes suivantes :

[HKEY_USERS\.DEFAULT\Control Panel\Keyboard]
"InitialKeyboardIndicators"="2"

[HKEY_CURRENT_USER\Control Panel\Keyboard]
"InitialKeyboardIndicators"="2"

Enregistrer sous : numlock.reg
puis sur le fichier créer faire bouton droit - fusionner
Ou le fichier joint pour les feignasses

Revenir en haut
xxtitxx
Posteur Très Actif ;)



Messages : 379
Inscrit(e) le: 30/04/2008
Statut : Hors Ligne
Avertissement : 0
Posté le 14/05/2008 00:15  
RE : [Résolu] Verr Num actif au démarrage de windows
Apparement en metant 1 ou 0 ca désactive car, je suis à 1 et Verr Num est bien désactivé ...



Revenir en haut
Neoseb
Moderator



Messages : 1684
Inscrit(e) le: 15/01/2008
Statut : Hors Ligne
Avertissement : 0
Posté le 14/05/2008 09:37  
RE : [Résolu] Verr Num actif au démarrage de windows
Oui tu a raison tant que c'est inférieur à 2 ca semble le désactiver.


Revenir en haut
nyssos
Nouveau Posteur


Messages : 8
Inscrit(e) le: 11/06/2008
Statut : Hors Ligne
Avertissement : 0
Posté le 22/09/2009 03:12  
RE : [Résolu] Verr Num actif au démarrage de windows
Bonsoir tout le monde,

Je regrette de passer pour le caillou dans la chaussure, mais j'ai installé un Vista UE v2 SP1 sur un laptop Packard Bell NJ66, et pas moyen de désactiver le verr num au démarrage :

- pas d'option de désactivation dans le BIOS
- dès que je modifie le registre, il se rétablit après redémarrage...

... et tout ça malgré le fait que la valeur de InitialKeyboardIndicators soit bien 0 !!!!!!!!!!


C'est à n'y rien comprendre

Revenir en haut
Page : < 1 [2]
Sponsor
Bloc
| Th�me cr�e par Dalto Design | Edit� par R�Zi | Banni�re par Pouly | Nuked-Klan