Derniers posts
 wholesale 1.44" 128*128 TFT LCD ...Voir   
 275/70R22.5 City Bus Tire manufa ...Voir   
 S Type Dispense Head manufacturersVoir   
 Wall Cladding Aluminum Composite ...Voir   
 Florida before relocating in Was ...Voir   
Accueil Galerie Livre d'or Forum
Forum
Module

[RESOLU] Framework 2.0< Sujet précédent  Sujet suivant >
Index du Forum -> - Xp UE - -> V7.1 (SP3) > Questions
AuteurMessage
Labestiol88
Nouveau Posteur


Messages : 4
Inscrit(e) le: 30/11/2009
Statut : Hors Ligne
Avertissement : 0
Posté le 02/12/2009 20:01  
[RESOLU] Framework 2.0
Bonjour,

J'ai installer la version 7.1 mais lors de l'installation j'ai eu un message d'erreur lors de la configuration de net framework 2.0


Citation :
Error 25015 Impossible d'installer l'assembly
'D:WINDOWSMicrosoft.NETFrameworkv2.0.50727AspNetMMCExt.dll'
en raison de l'erreur systeme : Le péripherique n'est pas pret.



J'ai quand meme continuer l'installation. Une fois terminer, je n'est pas eu de message d'erreur au demarrage et j'ai essayer de'intaller mes programmes mais j'avais une erreur au niveau de Framework 2.0 donc impossible d'installer quoique ce soit.

J'ai essayer de le telecharger sur Microsoft pour ensuite l'installer mais impossible.

Je l'ai réinstaller, et j'ai encore eu ce message.

Edit : J'ai trouvé le probleme. J'avais installer le 8.1 et en voulant installer le 7.1 sur la meme partition, j'ai oublier de formater et il s'est installer par dessus, d'où conflit et probleme. Cette fois j'ai formaté et installation avec succé.

Sujet resolu



Revenir en haut
GandBi
Posteur Actif



Messages : 177
Inscrit(e) le: 18/01/2008
Statut : Hors Ligne
Avertissement : 0
Posté le 02/12/2009 22:13  
RE : Probleme Framework 2.0

Labestiol88 a écrit :
Bonjour,

J'ai installer la version 7.1 mais lors de l'installation j'ai eu un message d'erreur lors de la configuration de net framework 2.0


Citation :
Error 25015 Impossible d'installer l'assembly
'D:WINDOWSMicrosoft.NETFrameworkv2.0.50727AspNetMMCExt.dll'
en raison de l'erreur systeme : Le péripherique n'est pas pret.



J'ai quand meme continuer l'installation. Une fois terminer, je n'est pas eu de message d'erreur au demarrage et j'ai essayer de'intaller mes programmes mais j'avais une erreur au niveau de Framework 2.0 donc impossible d'installer quoique ce soit.

J'ai essayer de le telecharger sur Microsoft pour ensuite l'installer mais impossible.

Je l'ai réinstaller, et j'ai encore eu ce message.

Edit : J'ai trouvé le probleme. J'avais installer le 8.1 et en voulant installer le 7.1 sur la meme partition, j'ai oublier de formater et il s'est installer par dessus, d'où conflit et probleme. Cette fois j'ai formaté et installation avec succé.

Sujet resolu




Bonsoir,
Merci de reprendre ton 1er post de l'éditer et de mettre (RESOLU) devant


Fonction "Recherche" du forum ici
-------------------- VISTA SP1 By Mad Dog ----------------------

lire la FAQ !!!

Revenir en haut
Sponsor
Bloc
| Thème crée par Dalto Design | Edité par RàZi | Bannière par Pouly | Nuked-Klan