Derniers posts
 cd instal xp ultimate edition 7 ...Voir   
 [ADMIN] BVoir   
 TOPIC pour les NOUVEAUXVoir   
 [Mad Dog] Merci à vousVoir   
 Réminiscence 2016 (tweaks, liens)Voir   
Accueil Galerie Livre d'or Forum
Forum
Module

[résolu] son integré CM MSI MS-7301 (Packard Bell)< Sujet précédent  Sujet suivant >
Index du Forum -> - Windows 7 - -> Seven original > Problèmes
AuteurMessage
fanta71
Posteur Occasionnel



Messages : 36
Inscrit(e) le: 23/08/2007
Statut : Hors Ligne
Avertissement : 0
Posté le 19/04/2010 11:53  
[résolu] son integré CM MSI MS-7301 (Packard Bell)
Bonjour,
Mon frère est passé sous Win 7 pour son pc Packard bell MC 9910. Depuis il n'a plus de son. L'icône HP est là et tout fonctionne normalement sauf que le son ne veut pas sortir des enceintes, comme si elle étaient débranchées . J'ai essayé avec d'autres drivers sons et ce n'est pas mieux sinon pire. J'ai recherché sur Google et j'ai rien trouvé de vraiment intéressant a part que pas mal de gens ont des pb avec le son intégré Packard Bell. Je sais aussi que ça ne vient pas du Win 7 car il fonctionne bien sur d'autre pc. Merci d'avance pour vos idées qui pourrait me permettre de remettre ce satané son.
PS je n'ai pas de point jaune ou autre dans le gestionnaire de périphérique et tous les drivers sont a jour

Revenir en haut
dom.
Posteur Hyper-Actif =P



Messages : 1627
Inscrit(e) le: 07/12/2007
Statut : Hors Ligne
Avertissement : 0
Posté le 19/04/2010 13:14  
RE : pb son integré CM MSI MS-7301 (Packard Bell)
Seven 64 bits ou 32 bits?

Les drivers sont les génériques installés par seven ou ceux fournis par le constructeur de la carte son?(realteck)
tu as essayé une détection sur tous les drivers?

Clic droit sur l'icone son / périphérique de lecture qu'est ce que ça donne?
l'icone est vert?

Un petit tour dans le bios voir si tout est ok voir faire une mise à jour de ce dernier.

Articles à lire:

http://support.packardbell.com/fr/item/index.php?i=topic_02791&psn=119518870316

http://www.infos-du-net.com/forum/208-53-probleme-windows

Revenir en haut
fanta71
Posteur Occasionnel



Messages : 36
Inscrit(e) le: 23/08/2007
Statut : Hors Ligne
Avertissement : 0
Posté le 19/04/2010 17:42  
RE : pb son integré CM MSI MS-7301 (Packard Bell)
Seven est en 32 bits et j'ai récupérés les derniers drivers realtek

j'ai aussi fais la détection sur tous les drivers mais par contre je sais que le bios n'ai pas a jour. J'ai envoyé a mon frère les liens que tu as trouvé. Merci beaucoup Dom. je te tiendrais au courant.

Revenir en haut
fanta71
Posteur Occasionnel



Messages : 36
Inscrit(e) le: 23/08/2007
Statut : Hors Ligne
Avertissement : 0
Posté le 24/04/2010 19:42  
RE : pb son integré CM MSI MS-7301 (Packard Bell)
Bon apparemment le pb viendrait juste de la connexion du kit 5.1 qui était défectueuse. Plus de peur que de mal .

Revenir en haut
Sponsor
Bloc
| Th�me cr�e par Dalto Design | Edit� par R�Zi | Banni�re par Pouly | Nuked-Klan